Tech > QtTips

Qt Tips

Installing

The following command installs the packages required for QT development under Debian 6.0 (Squeeze):

$ sudo apt-get install qt4-dev-tools qt4-doc-html qt4-qtconfig qtcreator qtcreator-doc

-- Frank Dean - 27 Apr 2012

Related Topics: DevelopmentSetup, LinuxDevelopment